Bigger than Heartbleed, ‘Venom’ security vulnerability threatens most datacenters

Pacosite's Blog


Bigger than Heartbleed, ‘Venom’ security vulnerability threatens most datacenters
Move over, Heartbleed. There’s a new catastrophic vulnerability in town. A security research firm is warning that a new bug could allow a hacker to take over vast portions of a datacenter — from within.

May 13, 2015 at 11:38AM
via Digg http://ift.tt/1F6KYfY

View original post

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s